RubyGems Navigation menu

kaminari 0.12.4

Kaminari is a Scope & Engine based, clean, powerful, customizable and sophisticated paginator for Rails 3

Versions:

  1. 1.2.1 - May 27, 2020 (22 KB)
  2. 1.2.0 - January 30, 2020 (22 KB)
  3. 1.1.1 - October 21, 2017 (21 KB)
  4. 1.1.0 - October 13, 2017 (21 KB)
  5. 1.0.1 - January 19, 2017 (20.5 KB)
  6. 0.12.4 - May 04, 2011 (24.5 KB)
Show all versions (53 total)

Runtime Dependencies (1):

  • rails >= 3.0.0
  • Development Dependencies (10):

    Owners:

    Authors:

    • Akira Matsuda

    SHA 256 checksum:

    ccaab0a925916698879cc4414cc91a51cd5a227687614192be0b71b3f5c11fe4

    Total downloads 86,556,803

    For this version 424,354

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: