RubyGems Navigation menu

kaminari 0.12.3

Kaminari is a Scope & Engine based, clean, powerful, customizable and sophisticated paginator for Rails 3

Versions:

  1. 1.2.1 - May 27, 2020 (22 KB)
  2. 1.2.0 - January 30, 2020 (22 KB)
  3. 1.1.1 - October 21, 2017 (21 KB)
  4. 1.1.0 - October 13, 2017 (21 KB)
  5. 1.0.1 - January 19, 2017 (20.5 KB)
  6. 0.12.3 - April 27, 2011 (24.5 KB)
Show all versions (53 total)

Runtime Dependencies (1):

  • rails >= 3.0.0
  • Development Dependencies (10):

    Owners:

    Authors:

    • Akira Matsuda

    SHA 256 checksum:

    f9bf6830ab4b72323e3a7982137b22a8054d999f435fe69096a1e93c4fe6b4e0

    Total downloads 86,547,359

    For this version 7,244

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: