RubyGems Navigation menu

kaminari 1.1.1

Kaminari is a Scope & Engine based, clean, powerful, agnostic, customizable and sophisticated paginator for Rails 4+

Versions:

  1. 1.2.1 - May 27, 2020 (22 KB)
  2. 1.2.0 - January 30, 2020 (22 KB)
  3. 1.1.1 - October 21, 2017 (21 KB)
  4. 1.1.0 - October 13, 2017 (21 KB)
  5. 1.0.1 - January 19, 2017 (20.5 KB)
Show all versions (53 total)

Runtime Dependencies (4):

Development Dependencies (5):

Owners:

Authors:

  • Akira Matsuda, Yuki Nishijima, Zachary Scott, Hiroshi Shibata

SHA 256 checksum:

954a700e0bc6085255ea317edee992c41a47eb45afd277f57b97bb086ff147c8

Total downloads 63,833,465

For this version 20,186,909

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.0.0

Links: