RubyGems Navigation menu

mongoid 8.1.4

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 8.1.4 - November 22, 2023 (737 KB)
  2. 8.1.3 - October 23, 2023 (736 KB)
  3. 8.1.2 - August 24, 2023 (733 KB)
  4. 8.1.1 - July 11, 2023 (732 KB)
  5. 8.1.0 - June 30, 2023 (735 KB)
Show all versions (348 total)

Runtime Dependencies (4):

activemodel >= 5.1, < 7.2, != 7.0.0
concurrent-ruby >= 1.0.5, < 2.0
mongo >= 2.18.0, < 3.0.0
ruby2_keywords ~> 0.0.5

Development Dependencies (1):

bson >= 4.14.0, < 5.0.0

Owners:

Pushed by:

Authors:

  • The MongoDB Ruby Team

SHA 256 checksum:

14ec0fcd59c145b0c04c29ab2115d23d22521556d7f61cb15ecb836e86b5428e

Signature validity period:

January 31, 2023 - January 31, 2024 (expired)

Total downloads 35,582,347

For this version 91,776

License:

MIT

Required Ruby Version: >= 2.6

Required Rubygems Version: >= 1.3.6

Links: