RubyGems Navigation menu

brakeman-lib 5.0.0.pre1

Brakeman detects security vulnerabilities in Ruby on Rails applications via static analysis. This package declares gem dependencies instead of bundling them.

版本列表:

  1. 5.0.4 - June 08, 2021 (163.0 KB)
  2. 5.0.2 - June 07, 2021 (164.5 KB)
  3. 5.0.1 - April 28, 2021 (163.0 KB)
  4. 5.0.0 - January 27, 2021 (162.5 KB)
  5. 5.0.0.pre1 - November 18, 2020 (161.0 KB)
显示所有 (42 个版本)

Runtime 依赖关系 (10):

Development 依赖关系 (4):

所有者:

Pushed by:

作者:

  • Justin Collins

SHA 256 checksum:

2e459292207b691a4d1f832cd58ad4cdf02eced40265ed39fcbc982dc5fe1a2b

下载总次数 33,383

这个版本 319

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

Brakeman Public Use License

需要的 Ruby 版本: >= 2.4.0

需要的 RubyGems 版本: > 1.3.1

相关链接: