RubyGems Navigation menu

brakeman-lib 5.0.0.pre1

Brakeman detects security vulnerabilities in Ruby on Rails applications via static analysis. This package declares gem dependencies instead of bundling them.

Versões:

  1. 5.0.0 - January 27, 2021 (163 KB)
  2. 5.0.0.pre1 - November 18, 2020 (161 KB)
  3. 4.10.1 - December 25, 2020 (160 KB)
  4. 4.10.0 - September 28, 2020 (160 KB)
  5. 4.9.1 - September 04, 2020 (158 KB)
Mostrar todas as versões (39)

Runtime Dependencies (10):

Development Dependencies (4):

Donos:

Pushed by:

Autores:

  • Justin Collins

SHA 256 checksum:

2e459292207b691a4d1f832cd58ad4cdf02eced40265ed39fcbc982dc5fe1a2b

Total de downloads 30.111

Desta versão 160

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

Brakeman Public Use License

Versão Requerida do Ruby: >= 2.4.0

Versão Requerida do RubyGems: > 1.3.1

Links: