RubyGems Navigation menu

brakeman-lib 5.0.0.pre1

Brakeman detects security vulnerabilities in Ruby on Rails applications via static analysis. This package declares gem dependencies instead of bundling them.

Versions:

  1. 5.0.0 - January 27, 2021 (163 ko)
  2. 5.0.0.pre1 - November 18, 2020 (161 ko)
  3. 4.10.1 - December 25, 2020 (160 ko)
  4. 4.10.0 - September 28, 2020 (160 ko)
  5. 4.9.1 - September 04, 2020 (158 ko)
Voir toutes les versions (39)

Dépendances de Runtime (10):

Dépendances de Development (4):

Propriétaires:

Pushed by:

Auteurs:

  • Justin Collins

Total de contrôle SHA 256:

2e459292207b691a4d1f832cd58ad4cdf02eced40265ed39fcbc982dc5fe1a2b

Total de téléchargements 30 111

Pour cette version 160

Gemfile:
= Copier Copié!

installation:
=

License:

Brakeman Public Use License

Version de Ruby requise: >= 2.4.0

Required Rubygems Version: > 1.3.1

Liens: