RubyGems Navigation menu

brakeman-lib 5.0.0.pre1

Brakeman detects security vulnerabilities in Ruby on Rails applications via static analysis. This package declares gem dependencies instead of bundling them.

Versiones:

  1. 5.0.0 - January 27, 2021 (200 KB)
  2. 5.0.0.pre1 - November 18, 2020 (200 KB)
  3. 4.10.1 - December 25, 2020 (200 KB)
  4. 4.10.0 - September 28, 2020 (200 KB)
  5. 4.9.1 - September 04, 2020 (200 KB)
Mostrar todas las versiones (39 total)

dependencias de Runtime (10):

dependencias de Development (4):

Propietarios:

Subida por:

Autores:

  • Justin Collins

SHA 256 checksum:

2e459292207b691a4d1f832cd58ad4cdf02eced40265ed39fcbc982dc5fe1a2b

Total de descargas 30.152

Para esta versión 160

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

Brakeman Public Use License

Versión de Ruby requerida: >= 2.4.0

Versión de Rubygems requerida: > 1.3.1

Enlace: