RubyGems Navigation menu

brakeman-lib 5.0.0.pre1

Brakeman detects security vulnerabilities in Ruby on Rails applications via static analysis. This package declares gem dependencies instead of bundling them.

Versionen:

  1. 5.0.0 - January 27, 2021 (163 KB)
  2. 5.0.0.pre1 - November 18, 2020 (161 KB)
  3. 4.10.1 - December 25, 2020 (160 KB)
  4. 4.10.0 - September 28, 2020 (160 KB)
  5. 4.9.1 - September 04, 2020 (158 KB)
Zeige alle Versionen (39 total)

Runtime Abhängigkeiten (10):

Development Abhängigkeiten (4):

Besitzer:

Pushed by:

Autoren:

  • Justin Collins

SHA 256-Prüfsumme:

2e459292207b691a4d1f832cd58ad4cdf02eced40265ed39fcbc982dc5fe1a2b

Downloads insgesamt 30.111

Für diese Version 160

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenz:

Brakeman Public Use License

Erforderliche Ruby-Version: >= 2.4.0

Required Rubygems Version: > 1.3.1

Links: