RubyGems Navigation menu

brakeman-lib 5.0.0.pre1

Brakeman detects security vulnerabilities in Ruby on Rails applications via static analysis. This package declares gem dependencies instead of bundling them.

Versions:

  1. 5.0.0.pre1 - November 18, 2020 (161 KB)
  2. 4.10.1 - December 25, 2020 (160 KB)
  3. 4.10.0 - September 28, 2020 (160 KB)
  4. 4.9.1 - September 04, 2020 (158 KB)
  5. 4.9.0 - August 04, 2020 (158 KB)
Show all versions (38 total)

Runtime Dependencies (10):

Development Dependencies (4):

Owners:

Pushed by:

Authors:

  • Justin Collins

SHA 256 checksum:

2e459292207b691a4d1f832cd58ad4cdf02eced40265ed39fcbc982dc5fe1a2b

Total downloads 28,988

For this version 131

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Brakeman Public Use License

Required Ruby Version: >= 2.4.0

Required Rubygems Version: > 1.3.1

Links: