RubyGems Navigation menu

rubocop 0.57.1

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.63.1 - April 10, 2024 (623 KB)
  2. 1.63.0 - April 08, 2024 (623 KB)
  3. 1.62.1 - March 11, 2024 (619 KB)
  4. 1.62.0 - March 06, 2024 (618 KB)
  5. 1.61.0 - February 29, 2024 (617 KB)
  6. 0.57.1 - June 06, 2018 (391 KB)
Mostrar todas las versiones (267 total)

dependencias de Runtime (7):

jaro_winkler ~> 1.5.1
parallel ~> 1.10
parser >= 2.5
powerpack ~> 0.1
rainbow < 4.0, >= 2.2.2
unicode-display_width >= 1.0.1, ~> 1.0

dependencias de Development (2):

bundler ~> 1.3
rack < 2.0, >= 1.6.9

Propietarios:

Autores:

  • Bozhidar Batsov, Jonas Arvidsson, Yuji Nakayama

SHA 256 checksum:

ad25fe52d9be12bb0662dd32e84cc72067f2ab516a14bb5d557dfec15a74a2e6

Total de descargas 409.910.297

Para esta versión 291.772

Licencia:

MIT

Versión de Ruby requerida: >= 2.1.0

Nuevas versiones requieren AMF: true

Enlace: