RubyGems Navigation menu

rubocop 0.57.1

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

版本列表:

  1. 1.23.0 - November 15, 2021 (510.5 KB)
  2. 1.22.3 - October 27, 2021 (508.0 KB)
  3. 1.22.2 - October 22, 2021 (507.5 KB)
  4. 1.22.1 - October 04, 2021 (506.5 KB)
  5. 1.22.0 - September 29, 2021 (505.5 KB)
  6. 0.57.1 - June 06, 2018 (391.0 KB)
显示所有 (194 个版本)

Runtime 依赖关系 (7):

  • jaro_winkler ~> 1.5.1
  • parallel ~> 1.10
  • parser >= 2.5
  • powerpack ~> 0.1
  • rainbow < 4.0, >= 2.2.2
  • ruby-progressbar ~> 1.7
  • unicode-display_width >= 1.0.1, ~> 1.0
  • Development 依赖关系 (2):

  • bundler ~> 1.3
  • rack < 2.0, >= 1.6.9
  • 所有者:

    作者:

    • Bozhidar Batsov, Jonas Arvidsson, Yuji Nakayama

    SHA 256 checksum:

    ad25fe52d9be12bb0662dd32e84cc72067f2ab516a14bb5d557dfec15a74a2e6

    下载总次数 193,746,948

    这个版本 238,824

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.1.0

    Requires MFA accounts: 1.23.0

    相关链接: