RubyGems Navigation menu

unicode-display_width 2.4.2

[Unicode 15.0.0] Determines the monospace display width of a string using EastAsianWidth.txt, Unicode general category, and other data.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.4.2 - January 04, 2023 (13 KB)
  2. 2.4.1 - January 03, 2023 (12.5 KB)
  3. 2.4.0 - January 03, 2023 (12.5 KB)
  4. 2.3.0 - September 14, 2022 (12.5 KB)
  5. 2.2.0 - June 24, 2022 (12 KB)
Show all versions (37 total)

Development Dependencies (2):

rake ~> 13.0
rspec ~> 3.4

Owners:

Pushed by:

Authors:

  • Jan Lelis

SHA 256 checksum:

6a10205d1a19ca790c4e53064ba93f09d9eb234bf6bd135d9deb6001c21428be

Total downloads 448,030,198

For this version 39,092,819

License:

MIT

Required Ruby Version: >= 2.4.0

New versions require MFA: true

Version published with MFA: true

Links: