RubyGems Navigation menu

etsy 0.3.3

A friendly Ruby interface to the Etsy API

バージョン履歴:

  1. 0.3.3 - July 26, 2018 (71.5KB)
  2. 0.3.2 - June 07, 2017 (68.5KB)
  3. 0.3.1 - September 11, 2015 (66.5KB)
  4. 0.3.0 - October 02, 2014 (64.5KB)
  5. 0.2.7 - June 29, 2014 (64KB)
全てのバージョンを表示 (全13項目)

Runtime依存性 (2):

  • json >= 1.5.0
  • oauth ~> 0.4.0
  • Development依存性 (5):

  • jnunemaker-matchy ~> 0.4.0
  • mocha ~> 0.13.3
  • rake ~> 10.0.4
  • shoulda ~> 3.4.0
  • test-unit ~> 3.2.5
  • オーナー:

    作者:

    • Patrick Reagan, Katrina Owen

    SHA 256チェックサム:

    5c3ca4049731c6eddafbf858997ed7d5145be2afae92c58171ebce1cc0296a02

    累計ダウンロード数 118,867

    現行バージョン 15,231

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 0

    リンク集: