RubyGems Navigation menu

etsy 0.3.0

A friendly Ruby interface to the Etsy API

Versions:

  1. 0.3.3 - July 26, 2018 (71.5 KB)
  2. 0.3.2 - June 07, 2017 (68.5 KB)
  3. 0.3.1 - September 11, 2015 (66.5 KB)
  4. 0.3.0 - October 02, 2014 (64.5 KB)
  5. 0.2.7 - June 29, 2014 (64 KB)
Show all versions (13 total)

Runtime Dependencies (2):

  • json >= 1.5.0
  • oauth ~> 0.4.0
  • Development Dependencies (5):

  • jnunemaker-matchy ~> 0.4.0
  • minitest = 4.7.4
  • mocha ~> 0.13.3
  • rake ~> 10.0.4
  • shoulda ~> 3.4.0
  • Owners:

    Authors:

    • Patrick Reagan, Katrina Owen

    SHA 256 checksum:

    89d2cc0c866c52d4a38eb4d41243b09a4db1ecd0b8bd307615a28e48e47bb5ac

    Total downloads 118,830

    For this version 6,193

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: