RubyGems Navigation menu

etsy 0.3.3

A friendly Ruby interface to the Etsy API

Versions:

  1. 0.3.3 - July 26, 2018 (71.5 KB)
  2. 0.3.2 - June 07, 2017 (68.5 KB)
  3. 0.3.1 - September 11, 2015 (66.5 KB)
  4. 0.3.0 - October 02, 2014 (64.5 KB)
  5. 0.2.7 - June 29, 2014 (64 KB)
Show all versions (13 total)

Runtime Dependencies (2):

  • json >= 1.5.0
  • oauth ~> 0.4.0
  • Development Dependencies (5):

  • jnunemaker-matchy ~> 0.4.0
  • mocha ~> 0.13.3
  • rake ~> 10.0.4
  • shoulda ~> 3.4.0
  • test-unit ~> 3.2.5
  • Owners:

    Authors:

    • Patrick Reagan, Katrina Owen

    SHA 256 checksum:

    5c3ca4049731c6eddafbf858997ed7d5145be2afae92c58171ebce1cc0296a02

    Total downloads 117,084

    For this version 13,788

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: