RubyGems Navigation menu

etsy 0.3.3

A friendly Ruby interface to the Etsy API

Versionen:

  1. 0.3.3 - July 26, 2018 (71,5 KB)
  2. 0.3.2 - June 07, 2017 (68,5 KB)
  3. 0.3.1 - September 11, 2015 (66,5 KB)
  4. 0.3.0 - October 02, 2014 (64,5 KB)
  5. 0.2.7 - June 29, 2014 (64 KB)
Zeige alle Versionen (13 total)

Runtime Abhängigkeiten (2):

  • json >= 1.5.0
  • oauth ~> 0.4.0
  • Development Abhängigkeiten (5):

  • jnunemaker-matchy ~> 0.4.0
  • mocha ~> 0.13.3
  • rake ~> 10.0.4
  • shoulda ~> 3.4.0
  • test-unit ~> 3.2.5
  • Besitzer:

    Autoren:

    • Patrick Reagan, Katrina Owen

    SHA 256-Prüfsumme:

    5c3ca4049731c6eddafbf858997ed7d5145be2afae92c58171ebce1cc0296a02

    Downloads insgesamt 118.846

    Für diese Version 15.212

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: