RubyGems Navigation menu

etsy 0.3.3

A friendly Ruby interface to the Etsy API

Versions:

  1. 0.3.3 - July 26, 2018 (71,5 ko)
  2. 0.3.2 - June 07, 2017 (68,5 ko)
  3. 0.3.1 - September 11, 2015 (66,5 ko)
  4. 0.3.0 - October 02, 2014 (64,5 ko)
  5. 0.2.7 - June 29, 2014 (64 ko)
Voir toutes les versions (13)

Dépendances de Runtime (2):

  • json >= 1.5.0
  • oauth ~> 0.4.0
  • Dépendances de Development (5):

  • jnunemaker-matchy ~> 0.4.0
  • mocha ~> 0.13.3
  • rake ~> 10.0.4
  • shoulda ~> 3.4.0
  • test-unit ~> 3.2.5
  • Propriétaires:

    Auteurs:

    • Patrick Reagan, Katrina Owen

    Total de contrôle SHA 256:

    5c3ca4049731c6eddafbf858997ed7d5145be2afae92c58171ebce1cc0296a02

    Total de téléchargements 118 867

    Pour cette version 15 231

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 0

    Liens: