RubyGems Navigation menu

workarea-core 3.5.5

Provides application code, seed data, plugin infrastructure, and other core parts of the Workarea Commerce Platform.

Versions:

  1. 3.5.5 - February 21, 2020 (702 KB)
  2. 3.5.4 - January 22, 2020 (701 KB)
  3. 3.5.3 - January 07, 2020 (701 KB)
  4. 3.5.2 - December 19, 2019 (701 KB)
  5. 3.5.1 - December 18, 2019 (701 KB)
Show all versions (23 total)

Runtime Dependencies (82):

activemerchant ~> 1.52 active_utils ~> 3.3.1 autoprefixer-rails ~> 6.5.1 avalanche-rails ~> 1.2.0 bcrypt ~> 3.1.10 browser ~> 2.6.1 bundler >= 1.8.0 chart-horizontalbar-rails ~> 1.0.4 chart-js-rails ~> 0.0.9 chartkick ~> 3.3.0 countries ~> 2.1.4 dragonfly ~> 1.1.2 dragonfly-s3_data_store ~> 1.3.0 easymon ~> 1.4.0 ejs ~> 1.1.1 elasticsearch ~> 5.0.1 faker ~> 1.8.4 faraday ~> 0.15.4 fastimage ~> 1.6.3 featurejs_rails ~> 1.0.1 geocoder ~> 1.4.4 haml ~> 5.0.1 i18n-js ~> 3.2.1 icalendar ~> 2.4.1 image_optim ~> 0.26.0 image_optim_pack = 0.5.0.20171101 inline_svg ~> 1.3.0 jbuilder ~> 2.7.0 jquery-livetype-rails ~> 0.1.0 jquery-rails ~> 4.3.1 jquery-ui-rails ~> 6.0.1 jquery-unique-clone-rails ~> 1.0.0 jquery-validation-rails ~> 1.19.0 json-streamer ~> 2.0.1 js-routes ~> 1.3.0 kaminari ~> 0.17.0 kaminari-mongoid ~> 0.1.2 local_time ~> 1.0.3 lodash-rails ~> 4.17.4 loofah ~> 2.3.1 measured >= 2.0 minitest >= 5.10.1, ~> 5.10.3 money-rails ~> 1.12.0 mongoid ~> 6.4.0 mongoid-active_merchant ~> 0.2.0 mongoid-audit_log >= 0.5.0 mongoid-document_path ~> 0.1.0 mongoid-encrypted ~> 1.0.0 mongoid-sample ~> 0.1.0 mongoid-tree ~> 2.1.0 net-sftp ~> 2.1.2 normalize-rails ~> 4.1.1 predictor ~> 2.3.0 premailer-rails ~> 1.10.1 puma >= 4.3.1 rack >= 2.0.8 rack-attack ~> 5.0.1 rack-timeout ~> 0.1.1 rails ~> 5.2.0 rails-decorators ~> 0.1.2 redcarpet ~> 3.4.0 redis-rack-cache ~> 2.2.0 referer-parser ~> 0.3.0 ruby-stemmer ~> 0.9.6 rufus-scheduler < 3.5.0 sassc-rails ~> 1.3.0 select2-rails ~> 4.0.3 serviceworker-rails ~> 0.5.5 sidekiq ~> 5.2.2 sidekiq-cron ~> 0.6.3 sidekiq-throttled ~> 0.8.2 sidekiq-unique-jobs ~> 6.0.6 spectrum-rails ~> 1.8.0 sprockets ~> 3.7.2 sprockets-rails ~> 3.2.0 strftime-rails ~> 0.9.2 tooltipster-rails ~> 4.1.2 tribute ~> 3.6.0.0 turbolinks ~> 5.0.1 waypoints_rails ~> 4.0.1 webcomponentsjs-rails ~> 0.7.12 wysihtml-rails ~> 0.6.0.beta2

Owners:

Pushed by:

Authors:

  • Ben Crouse

SHA 256 checksum:

c86ffdab5a98f6e4680e4ad7e88923bc80dda266585878ff38ae3d4afa1c3fda

Total downloads 14,480

For this version 117

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Business Software License

Required Ruby Version: >= 2.4.0, < 2.7.0

Links: