RubyGems Navigation menu

i18n-js 3.7.0

It's a small library to provide the Rails I18n translations on the Javascript.

Versions:

  1. 3.7.0 - May 29, 2020 (100 KB)
  2. 3.6.0 - February 14, 2020 (99.5 KB)
  3. 3.5.1 - December 21, 2019 (99.5 KB)
  4. 3.5.0 - November 12, 2019 (99 KB)
  5. 3.4.2 - November 11, 2019 (99 KB)
Show all versions (57 total)

Runtime Dependencies (1):

  • i18n >= 0.6.6
  • Development Dependencies (5):

  • appraisal ~> 2.0
  • coveralls >= 0.7
  • gem-release >= 0.7
  • rake ~> 12.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Nando Vieira

    SHA 256 checksum:

    83e085f989fc7fba4db4a242eb39ebb64cfb445b72cfacf544e60d963a8c7207

    Total downloads 9,970,613

    For this version 1,426

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.0

    Links: