RubyGems Navigation menu

image_optim_pack 0.8.0.20220117

Precompiled binaries for image_optim: advpng, gifsicle, jhead, jpeg-recompress, jpegoptim, jpegtran, optipng, pngcrush, pngquant

Versions:

  1. 0.8.0.20220117 - January 17, 2022 x86-linux (2.1 MB)
  2. 0.8.0.20220117 - January 17, 2022 x86_64-linux (2.04 MB)
  3. 0.8.0.20220117 - January 17, 2022 x86_64-darwin (1.85 MB)
  4. 0.8.0.20220117 - January 17, 2022 (5.89 MB)
  5. 0.8.0.20211116 - November 16, 2021 x86-linux (2.11 MB)
Show all versions (352 total)

Runtime Dependencies (2):

  • fspath >= 2.1, < 4
  • image_optim ~> 0.19
  • Development Dependencies (3):

  • rspec ~> 3.0
  • rubocop ~> 1.22, != 1.22.2
  • rubocop-rspec ~> 2.0
  • Owners:

    Pushed by:

    Authors:

    • Ivan Kuchin

    SHA 256 checksum:

    27b831e76f11160a8ef36830da47b87395a45cf9c3c5c0f61dda36d2c4e65dd7

    Total downloads 3,353,996

    For this version 208

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: