RubyGems Navigation menu

test_hyrax 0.0.1.alpha

Hyrax is a featureful Hydra front-end based on the latest and greatest Hydra software components.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.0.1.alpha - February 08, 2017 (6,82 Mo)

Dépendances de Runtime (42):

active_attr ~> 0.9.0
almond-rails ~> 0.0.1
blacklight ~> 6.6
browse-everything >= 0.10.5
carrierwave ~> 0.9
daemons ~> 1.1
dry-equalizer ~> 0.2
dry-struct ~> 0.1
flipflop ~> 2.2
flot-rails ~> 0.0.6
hydra-editor ~> 3.1
hydra-head >= 10.4.0
hydra-works ~> 0.15
legato ~> 0.3
mailboxer ~> 0.12
nest ~> 2.0
oauth >= 0
oauth2 ~> 1.2
power_converter >= 0.1.2, ~> 0.1
qa ~> 0.8
railties ~> 5.0
rdf-rdfxml >= 0
redis-namespace ~> 1.5.2
redlock ~> 0.1.2
select2-rails ~> 3.5.9
signet >= 0
tinymce-rails ~> 4.1
tinymce-rails-imageupload ~> 4.0.17.beta
yaml_db ~> 0.2

Dépendances de Development (19):

capybara ~> 2.4
engine_cart ~> 1.0
fcrepo_wrapper >= 0.5.1, ~> 0.5
i18n-debug >= 0
jasmine ~> 2.3
mida ~> 0.3
poltergeist ~> 1.5
rspec-its ~> 1.1
rspec-rails ~> 3.1
rubocop ~> 0.47.0
rubocop-rspec ~> 1.10.0
solr_wrapper ~> 0.5
webmock >= 0

Propriétaires:

Auteurs:

  • Justin Coyne, Michael J. Giarlo, Carolyn Cole, Matt Zumwalt, Jeremy Friesen, Trey Pendragon, Esmé Cowles

Total de contrôle SHA 256:

476ee9d5c9be73263b5dbc4383d2b34989dd94e19c8af654843e49f5459cc21e

Total de téléchargements 1 706

Pour cette version 1 706

License:

Apache2

Version de Ruby requise: >= 0

Required Rubygems Version: > 1.3.1

Liens: