RubyGems Navigation menu

jasmine 3.99.0

Test your JavaScript without any framework dependencies, in any environment, and with a nice descriptive syntax. Jasmine for Ruby is deprecated. We recommend using the jasmine-browser-runner NPM package instead. It supports all the same scenarios as this gem plus Webpacker. See https://jasmine.github.io/setup/browser.html for setup instructions, and https://github.com/jasmine/jasmine-gem/blob/main/release_notes/3.9.0.md for other options.

Versions:

  1. 3.99.0 - January 01, 2022 (48.5 KB)
  2. 3.10.0 - October 13, 2021 (48.5 KB)
  3. 3.9.2 - August 21, 2021 (48.5 KB)
  4. 3.9.1 - August 21, 2021 (48 KB)
  5. 3.9.0 - August 21, 2021 (48 KB)
Show all versions (80 total)

Runtime Dependencies (5):

jasmine-core = 3.99.0
phantomjs >= 0
rack >= 2.1.4
rake >= 0
webrick >= 0

Development Dependencies (5):

multi_json >= 0
nokogiri >= 0
rack-test >= 0
rails >= 6, < 7.0.0
rspec >= 2.5.0

Owners:

Pushed by:

Authors:

  • Gregg Van Hove

SHA 256 checksum:

f76416a099adbad1055df013735f3e510d121a8ca530680f78fc8dd0463ef755

Total downloads 8,429,381

For this version 67,336

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.3

Links: