RubyGems Navigation menu

shoulda-matchers 4.1.2

Shoulda Matchers provides RSpec- and Minitest-compatible one-liners to test common Rails functionality that, if written by hand, would be much longer, more complex, and error-prone.

Versions:

  1. 4.1.2 - August 01, 2019 (76.5 KB)
  2. 4.1.1 - July 16, 2019 (76.5 KB)
  3. 4.1.0 - June 09, 2019 (76 KB)
  4. 4.0.1 - February 26, 2019 (73 KB)
  5. 4.0.0.rc1 - October 02, 2018 (223 KB)
Show all versions (46 total)

Runtime Dependencies (1):

Owners:

Pushed by:

Authors:

  • Tammer Saleh, Joe Ferris, Ryan McGeary, Dan Croak, Matt Jankowski, Stafford Brunk, Elliot Winkler

SHA 256 checksum:

f55c9588062f0b3e9ea3b8cacae922a60e8505e0be528ec922f9b3628b81da2f

Total downloads 35,185,929

For this version 328,580

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.4.0

Links: