RubyGems Navigation menu

qa 5.11.0

Provides a set of uniform RESTful routes to query any controlled vocabulary or set of authority terms.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.11.0 - November 09, 2023 (2.36 MB)
  2. 5.10.0 - December 05, 2022 (2.36 MB)
  3. 5.9.0 - July 27, 2022 (2.35 MB)
  4. 5.8.1 - February 07, 2022 (2.35 MB)
  5. 5.8.0 - February 04, 2022 (2.35 MB)
Show all versions (62 total)

Runtime Dependencies (8):

faraday < 3.0, != 2.0.0
geocoder >= 0
ldpath >= 0
nokogiri ~> 1.6
rails >= 5.0, < 7.2
rdf >= 0

Development Dependencies (15):

bixby ~> 5.0, >= 5.0.2
byebug >= 0
engine_cart ~> 2.0
json-ld ~> 3.0
pry >= 0
pry-byebug >= 0
rails != 5.2.0, != 5.2.1, != 5.2.2
rdf-n3 ~> 3.0
rdf-rdfxml ~> 3.0
rdf-vocab ~> 3.0
sqlite3 >= 0
webmock >= 0

Owners:

Pushed by:

Authors:

  • Stephen Anderson, Don Brower, Jim Coble, Mike Dubin, Randall Floyd, Eric James, Mike Stroming, Adam Wead, E. Lynette Rayle

SHA 256 checksum:

6ff9e3a44ffe87da731b2bc3c79bf14d7aa9264aea2c67d96b90d3abc5d51ac1

Total downloads 318,813

For this version 10,043

License:

APACHE-2

Required Ruby Version: >= 0

New versions require MFA: true

Version published with MFA: true

Links: