RubyGems Navigation menu

puppet-lint-unquoted_string-check 2.0.0

A puppet-lint plugin to check that selectors and case statements cases are quoted.

版本列表:

  1. 2.0.0 - March 25, 2020 (11.0 KB)
  2. 1.0.0 - September 22, 2019 (11.0 KB)
  3. 0.3.0 - June 22, 2016 (11.0 KB)
  4. 0.2.5 - January 08, 2015 (10.0 KB)
  5. 0.2.3 - January 08, 2015 (10.0 KB)
显示所有 (11 个版本)

Runtime 依赖关系 (1):

  • puppet-lint >= 2.1, < 3.0
  • Development 依赖关系 (6):

    所有者:

    Pushed by:

    作者:

    • Vox Pupuli

    SHA 256 checksum:

    5cdfecda49420f8ae2450a6f297e041defedc0d7d8b9316d7d0e9edf71884969

    下载总次数 3,121,131

    这个版本 154,868

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: ~> 2.4

    相关链接: