RubyGems Navigation menu

puppet-lint-unquoted_string-check 2.1.0

A puppet-lint plugin to check that selectors and case statements cases are quoted.

Versions:

  1. 2.1.0 - June 14, 2021 (11 KB)
  2. 2.0.0 - March 25, 2020 (11 KB)
  3. 1.0.0 - September 22, 2019 (11 KB)
  4. 0.3.0 - June 22, 2016 (11 KB)
  5. 0.2.5 - January 08, 2015 (10 KB)
Show all versions (12 total)

Runtime Dependencies (1):

  • puppet-lint >= 2.1, < 3.0
  • Development Dependencies (6):

    Owners:

    Pushed by:

    Authors:

    • Vox Pupuli

    SHA 256 checksum:

    d4856c9e0a8690a466c1c5d3b2344109adeda4262729c208e16a4dfb536db22d

    Total downloads 3,394,403

    For this version 22,117

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.4

    Links: