RubyGems Navigation menu

puppet-lint-unquoted_string-check 2.0.0

A puppet-lint plugin to check that selectors and case statements cases are quoted.

Versionen:

  1. 2.0.0 - March 25, 2020 (11 KB)
  2. 1.0.0 - September 22, 2019 (11 KB)
  3. 0.3.0 - June 22, 2016 (11 KB)
  4. 0.2.5 - January 08, 2015 (10 KB)
  5. 0.2.3 - January 08, 2015 (10 KB)
Zeige alle Versionen (11 total)

Runtime Abhängigkeiten (1):

  • puppet-lint >= 2.1, < 3.0
  • Development Abhängigkeiten (6):

    Besitzer:

    Pushed by:

    Autoren:

    • Vox Pupuli

    SHA 256-Prüfsumme:

    5cdfecda49420f8ae2450a6f297e041defedc0d7d8b9316d7d0e9edf71884969

    Downloads insgesamt 3.119.404

    Für diese Version 153.679

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache-2.0

    Erforderliche Ruby-Version: ~> 2.4

    Links: