RubyGems Navigation menu

puppet-lint-unquoted_string-check 3.0.0

A puppet-lint plugin to check that selectors and case statements cases are quoted.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 3.0.0 - April 21, 2023 (12 KB)
  2. 2.2.0 - November 29, 2022 (12 KB)
  3. 2.1.0 - June 14, 2021 (11 KB)
  4. 2.0.0 - March 25, 2020 (11 KB)
  5. 1.0.0 - September 22, 2019 (11 KB)
Mostrar todas las versiones (14 total)

dependencias de Runtime (1):

puppet-lint >= 3, < 5

Propietarios:

Subida por:

Autores:

  • Vox Pupuli

SHA 256 checksum:

1f4a1a1ff27ab65a77008f6bff637cda415085904805f523cfdeefa7a5670a92

Total de descargas 4.421.271

Para esta versión 189.941

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.7

Enlace: