RubyGems Navigation menu

puppet-lint-unquoted_string-check 2.0.0

A puppet-lint plugin to check that selectors and case statements cases are quoted.

Versions:

  1. 2.0.0 - March 25, 2020 (11 ko)
  2. 1.0.0 - September 22, 2019 (11 ko)
  3. 0.3.0 - June 22, 2016 (11 ko)
  4. 0.2.5 - January 08, 2015 (10 ko)
  5. 0.2.3 - January 08, 2015 (10 ko)
Voir toutes les versions (11)

Dépendances de Runtime (1):

  • puppet-lint >= 2.1, < 3.0
  • Dépendances de Development (6):

    Propriétaires:

    Pushed by:

    Auteurs:

    • Vox Pupuli

    Total de contrôle SHA 256:

    5cdfecda49420f8ae2450a6f297e041defedc0d7d8b9316d7d0e9edf71884969

    Total de téléchargements 3 121 325

    Pour cette version 155 018

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    Apache-2.0

    Version de Ruby requise: ~> 2.4

    Liens: