RubyGems Navigation menu

puppet-lint-unquoted_string-check 2.0.0

A puppet-lint plugin to check that selectors and case statements cases are quoted.

バージョン履歴:

  1. 2.0.0 - March 25, 2020 (11KB)
  2. 1.0.0 - September 22, 2019 (11KB)
  3. 0.3.0 - June 22, 2016 (11KB)
  4. 0.2.5 - January 08, 2015 (10KB)
  5. 0.2.3 - January 08, 2015 (10KB)
全てのバージョンを表示 (全11項目)

Runtime依存性 (1):

  • puppet-lint >= 2.1, < 3.0
  • オーナー:

    Pushed by:

    作者:

    • Vox Pupuli

    SHA 256チェックサム:

    5cdfecda49420f8ae2450a6f297e041defedc0d7d8b9316d7d0e9edf71884969

    累計ダウンロード数 3,112,848

    現行バージョン 149,236

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: ~> 2.4

    リンク集: