RubyGems Navigation menu

mm_uses_uuid 0.0.18

MongoMapper plugin that uses a UUID instead of the default ObjectID

Versions:

  1. 0.0.18 - December 21, 2012 (10 ko)
  2. 0.0.16 - July 23, 2012 (9 ko)
  3. 0.0.15 - July 22, 2012 (9 ko)
  4. 0.0.14 - July 22, 2012 (9 ko)
  5. 0.0.13 - May 21, 2012 (8,5 ko)
Voir toutes les versions (16)

Dépendances de Runtime (1):

  • mongo_mapper >= 0.10.1
  • Dépendances de Development (2):

  • bson_ext >= 1.5.0
  • rspec >= 2.7
  • Propriétaires:

    Auteurs:

    • Jonathan Chambers

    Total de contrôle SHA 256:

    5f6257f04ab3ef453719b125f26595c644b538075838ee157271e1e15f529090

    Total de téléchargements 42 283

    Pour cette version 3 406

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: None

    Liens: