RubyGems Navigation menu

mm_uses_uuid 0.0.15

MongoMapper plugin that uses a UUID instead of the default ObjectID

Versions:

  1. 0.0.18 - December 21, 2012 (10 KB)
  2. 0.0.16 - July 23, 2012 (9 KB)
  3. 0.0.15 - July 22, 2012 (9 KB)
  4. 0.0.14 - July 22, 2012 (9 KB)
  5. 0.0.13 - May 21, 2012 (8.5 KB)
Show all versions (16 total)

Runtime Dependencies (1):

  • mongo_mapper >= 0.10.1
  • Development Dependencies (2):

  • bson_ext >= 1.5.0
  • rspec >= 2.7
  • Owners:

    Authors:

    • Jonathan Chambers

    SHA 256 checksum:

    282eb249693ae6a2e8222fdf0f520ec4438421bd438856703ae8052c7bc10de0

    Total downloads 42,266

    For this version 2,468

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: