RubyGems Navigation menu

mm_uses_uuid 0.0.18

MongoMapper plugin that uses a UUID instead of the default ObjectID

Versionen:

  1. 0.0.18 - December 21, 2012 (10 KB)
  2. 0.0.16 - July 23, 2012 (9 KB)
  3. 0.0.15 - July 22, 2012 (9 KB)
  4. 0.0.14 - July 22, 2012 (9 KB)
  5. 0.0.13 - May 21, 2012 (8,5 KB)
Zeige alle Versionen (16 total)

Runtime Abhängigkeiten (1):

  • mongo_mapper >= 0.10.1
  • Development Abhängigkeiten (2):

  • bson_ext >= 1.5.0
  • rspec >= 2.7
  • Besitzer:

    Autoren:

    • Jonathan Chambers

    SHA 256-Prüfsumme:

    5f6257f04ab3ef453719b125f26595c644b538075838ee157271e1e15f529090

    Downloads insgesamt 42.218

    Für diese Version 3.401

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: None

    Links: