RubyGems Navigation menu

mm_uses_uuid 0.0.18

MongoMapper plugin that uses a UUID instead of the default ObjectID

Versions:

  1. 0.0.18 - December 21, 2012 (10 KB)
  2. 0.0.16 - July 23, 2012 (9 KB)
  3. 0.0.15 - July 22, 2012 (9 KB)
  4. 0.0.14 - July 22, 2012 (9 KB)
  5. 0.0.13 - May 21, 2012 (8.5 KB)
Show all versions (16 total)

Runtime Dependencies (1):

  • mongo_mapper >= 0.10.1
  • Development Dependencies (2):

  • bson_ext >= 1.5.0
  • rspec >= 2.7
  • Owners:

    Authors:

    • Jonathan Chambers

    SHA 256 checksum:

    5f6257f04ab3ef453719b125f26595c644b538075838ee157271e1e15f529090

    Total downloads 42,348

    For this version 3,411

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: