RubyGems Navigation menu

metasploit-concern 4.0.3

Automatically includes Modules from app/concerns//.rb into to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

バージョン履歴:

  1. 4.0.3 - September 16, 2021 (18.5KB)
  2. 4.0.2 - May 05, 2021 (18.5KB)
  3. 4.0.1 - April 29, 2021 (18.5KB)
  4. 4.0.0 - April 28, 2021 (18.5KB)
  5. 3.0.2 - April 28, 2021 (18.5KB)
全てのバージョンを表示 (全33項目)

Runtime依存性 (3):

Development依存性 (2):

オーナー:

Pushed by:

作者:

  • Metasploit Hackers

SHA 256チェックサム:

4b3fc2b1b31b43e6cac4d25d6544a150aba74713b726ecc013419f6d94e4bb52

累計ダウンロード数 2,045,501

現行バージョン 93,708

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンス:

BSD-3-clause

必要Rubyバージョン: >= 2.4.0

リンク集: