RubyGems Navigation menu

metasploit-concern 5.0.1

Automatically includes Modules from app/concerns//.rb into to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.0.2 - October 04, 2023 (18.5 KB)
  2. 5.0.1 - January 31, 2023 (18.5 KB)
  3. 5.0.0 - November 29, 2022 (18.5 KB)
  4. 4.0.5 - September 02, 2022 (18.5 KB)
  5. 4.0.4 - April 05, 2022 (18.5 KB)
Show all versions (38 total)

Runtime Dependencies (4):

activemodel ~> 7.0
activesupport ~> 7.0
railties ~> 7.0
zeitwerk >= 0

Development Dependencies (2):

Owners:

Pushed by:

Authors:

  • Metasploit Hackers

SHA 256 checksum:

cc9fe8d3b7d3386a2c4807bc59d0e54d9b2e93a34b10ad2fcaac53981f8c108b

Signature validity period:

October 07, 2020 - November 06, 2023 (expired)

Total downloads 2,585,713

For this version 120,094

License:

BSD-3-clause

Required Ruby Version: >= 2.7.0

Links: