RubyGems Navigation menu

metasploit-concern 4.0.3

Automatically includes Modules from app/concerns//.rb into to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

Versões:

  1. 4.0.3 - September 16, 2021 (18,5 KB)
  2. 4.0.2 - May 05, 2021 (18,5 KB)
  3. 4.0.1 - April 29, 2021 (18,5 KB)
  4. 4.0.0 - April 28, 2021 (18,5 KB)
  5. 3.0.2 - April 28, 2021 (18,5 KB)
Mostrar todas as versões (33)

Runtime Dependencies (3):

Development Dependencies (2):

Donos:

Pushed by:

Autores:

  • Metasploit Hackers

SHA 256 checksum:

4b3fc2b1b31b43e6cac4d25d6544a150aba74713b726ecc013419f6d94e4bb52

Total de downloads 2.045.431

Desta versão 93.643

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

BSD-3-clause

Versão Requerida do Ruby: >= 2.4.0

Links: