RubyGems Navigation menu

metasploit-concern 4.0.3

Automatically includes Modules from app/concerns//.rb into to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

Versions:

  1. 4.0.3 - September 16, 2021 (18,5 ko)
  2. 4.0.2 - May 05, 2021 (18,5 ko)
  3. 4.0.1 - April 29, 2021 (18,5 ko)
  4. 4.0.0 - April 28, 2021 (18,5 ko)
  5. 3.0.2 - April 28, 2021 (18,5 ko)
Voir toutes les versions (33)

Dépendances de Runtime (3):

Dépendances de Development (2):

Propriétaires:

Pushed by:

Auteurs:

  • Metasploit Hackers

Total de contrôle SHA 256:

4b3fc2b1b31b43e6cac4d25d6544a150aba74713b726ecc013419f6d94e4bb52

Total de téléchargements 2 050 601

Pour cette version 98 106

Gemfile:
= Copier Copié!

installation:
=

License:

BSD-3-clause

Version de Ruby requise: >= 2.4.0

Liens: