RubyGems Navigation menu

metasploit-concern 4.0.3

Automatically includes Modules from app/concerns//.rb into to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

Versionen:

  1. 4.0.3 - September 16, 2021 (18,5 KB)
  2. 4.0.2 - May 05, 2021 (18,5 KB)
  3. 4.0.1 - April 29, 2021 (18,5 KB)
  4. 4.0.0 - April 28, 2021 (18,5 KB)
  5. 3.0.2 - April 28, 2021 (18,5 KB)
Zeige alle Versionen (33 total)

Runtime Abhängigkeiten (3):

Development Abhängigkeiten (2):

Besitzer:

Pushed by:

Autoren:

  • Metasploit Hackers

SHA 256-Prüfsumme:

4b3fc2b1b31b43e6cac4d25d6544a150aba74713b726ecc013419f6d94e4bb52

Downloads insgesamt 2.050.851

Für diese Version 98.335

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenz:

BSD-3-clause

Erforderliche Ruby-Version: >= 2.4.0

Links: