RubyGems Navigation menu

jsonapi_parameters 2.2.0

JsonApi::Parameters allows you to easily translate JSON:API compliant parameters to a structure expected by Rails.

Versiones:

  1. 2.2.0 - August 20, 2020 (10 KB)
  2. 2.1.1 - July 31, 2020 (10 KB)
  3. 2.1.0 - June 30, 2020 (10 KB)
  4. 2.0.0 - February 07, 2020 (10 KB)
  5. 1.1.0 - December 06, 2019 (10 KB)
Mostrar todas las versiones (19 total)

dependencias de Runtime (2):

dependencias de Development (19):

  • bundler-audit ~> 0.6.0
  • database_cleaner ~> 1.7.0
  • factory_bot ~> 4.11.1
  • faker ~> 1.9.1
  • fast_jsonapi ~> 1.5
  • hashdiff ~> 0.3.8
  • json ~> 2.0
  • loofah ~> 2.3.1
  • nokogiri ~> 1.10.5
  • pry ~> 0.12.2
  • rails >= 4.1.8
  • rspec ~> 3.8.0
  • rspec-rails ~> 3.8.1
  • rubocop ~> 0.62.0
  • rubocop-rspec ~> 1.31.0
  • simplecov ~> 0.16.1
  • simplecov-console ~> 0.4.2
  • sprockets < 4
  • sqlite3 ~> 1.4
  • Propietarios:

    Subida por:

    Autores:

    • Visuality, marahin

    SHA 256 checksum:

    62e5b108e546baf70941f0eaf4532da8c94c49d3f31acd3237d11093fab74a53

    Total de descargas 31.760

    Para esta versión 2.770

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3.0

    Enlace: