RubyGems Navigation menu

grape_oauth2 0.2.0

Flexible, ORM-agnostic, fully customizable and simple OAuth2 provider support for Grape APIs

版本列表:

  1. 0.2.0 - July 12, 2018 (25.5 KB)
  2. 0.1.1 - December 05, 2016 (109.0 KB)

Runtime 依赖关系 (2):

  • grape >= 1.0, ~> 1.0
  • rack-oauth2 >= 1.6.0, ~> 1.6.0
  • Development 依赖关系 (2):

  • database_cleaner >= 1.5.0, ~> 1.5.0
  • rspec-rails >= 3.6.0, ~> 3.6.0
  • 所有者:

    作者:

    • Nikita Bulai

    SHA 256 checksum:

    fd38d82393ae43a7ccaec89f756b5f5ca97cb829250399d2b09be38126d338e1

    下载总次数 5,585

    这个版本 4,194

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.2.2

    相关链接: