RubyGems Navigation menu

grape_oauth2 0.1.1

Provides flexible, ORM-agnostic, fully customizable and simple OAuth2 support for Grape APIs

Versions:

  1. 0.2.0 - July 12, 2018 (25.5 KB)
  2. 0.1.1 - December 05, 2016 (109 KB)

Runtime Dependencies (2):

  • grape ~> 0.16
  • rack-oauth2 >= 1.3.0, ~> 1.3.0
  • Development Dependencies (2):

  • database_cleaner >= 1.5.0, ~> 1.5.0
  • rspec-rails >= 3.4.0, ~> 3.4.0
  • Owners:

    Authors:

    • Nikita Bulai

    SHA 256 checksum:

    cf9a0395b576854f6e136406bcc00be51d39bea12c3ac1ccaa61d89c1a1daddd

    Total downloads 5,668

    For this version 1,400

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2.2

    Links: