RubyGems Navigation menu

grape_oauth2 0.2.0

Flexible, ORM-agnostic, fully customizable and simple OAuth2 provider support for Grape APIs

Versies:

  1. 0.2.0 - July 12, 2018 (25,5 KB)
  2. 0.1.1 - December 05, 2016 (109 KB)

Runtime afhankelijkheden (2):

grape >= 1.0, ~> 1.0
rack-oauth2 >= 1.6.0, ~> 1.6.0

Development afhankelijkheden (2):

database_cleaner >= 1.5.0, ~> 1.5.0
rspec-rails >= 3.6.0, ~> 3.6.0

Eigenaren:

Authors:

  • Nikita Bulai

SHA 256 checksum:

fd38d82393ae43a7ccaec89f756b5f5ca97cb829250399d2b09be38126d338e1

Total downloads 10.327

Voor deze versie 8.334

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Licentie:

MIT

Required Ruby Version: >= 2.2.2

Links: