RubyGems Navigation menu

grape_oauth2 0.2.0

Flexible, ORM-agnostic, fully customizable and simple OAuth2 provider support for Grape APIs

Versiones:

  1. 0.2.0 - July 12, 2018 (30 KB)
  2. 0.1.1 - December 05, 2016 (100 KB)

dependencias de Runtime (2):

  • grape >= 1.0, ~> 1.0
  • rack-oauth2 >= 1.6.0, ~> 1.6.0
  • dependencias de Development (2):

  • database_cleaner >= 1.5.0, ~> 1.5.0
  • rspec-rails >= 3.6.0, ~> 3.6.0
  • Propietarios:

    Autores:

    • Nikita Bulai

    SHA 256 checksum:

    fd38d82393ae43a7ccaec89f756b5f5ca97cb829250399d2b09be38126d338e1

    Total de descargas 5.606

    Para esta versión 4.211

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.2.2

    Enlace: