RubyGems Navigation menu

grape_oauth2 0.2.0

Flexible, ORM-agnostic, fully customizable and simple OAuth2 provider support for Grape APIs

Versionen:

  1. 0.2.0 - July 12, 2018 (25,5 KB)
  2. 0.1.1 - December 05, 2016 (109 KB)

Runtime Abhängigkeiten (2):

  • grape >= 1.0, ~> 1.0
  • rack-oauth2 >= 1.6.0, ~> 1.6.0
  • Development Abhängigkeiten (2):

  • database_cleaner >= 1.5.0, ~> 1.5.0
  • rspec-rails >= 3.6.0, ~> 3.6.0
  • Besitzer:

    Autoren:

    • Nikita Bulai

    SHA 256-Prüfsumme:

    fd38d82393ae43a7ccaec89f756b5f5ca97cb829250399d2b09be38126d338e1

    Downloads insgesamt 5.426

    Für diese Version 4.044

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.2.2

    Links: