RubyGems Navigation menu

fancy_irb 1.2.1

FancyIrb makes IRB # => friendly.

版本列表:

  1. 1.2.1 - December 02, 2019 (12.0 KB)
  2. 1.2.0 - August 29, 2019 (12.0 KB)
  3. 1.1.0 - March 18, 2017 (12.0 KB)
  4. 1.0.2 - March 03, 2016 (12.0 KB)
  5. 1.0.1 - February 21, 2016 (12.0 KB)
显示所有 (19 个版本)

Runtime 依赖关系 (2):

  • paint >= 0.9, < 3.0
  • unicode-display_width ~> 1.1
  • Development 依赖关系 (2):

  • rake ~> 10.4
  • rspec ~> 3.2
  • 要求:

    Windows: ansicon <https://github.com/adoxa/ansicon>

    所有者:

    Pushed by:

    作者:

    • Jan Lelis

    SHA 256 checksum:

    968a9eda35bd9f6b47f9418e21aef6815e166ed21e2a6426651b339b3d927a32

    下载总次数 227,378

    这个版本 20,735

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 1.9.3

    相关链接: