RubyGems Navigation menu

fancy_irb 1.2.1

FancyIrb makes IRB # => friendly.

Versions:

  1. 1.2.1 - December 02, 2019 (12 KB)
  2. 1.2.0 - August 29, 2019 (12 KB)
  3. 1.1.0 - March 18, 2017 (12 KB)
  4. 1.0.2 - March 03, 2016 (12 KB)
  5. 1.0.1 - February 21, 2016 (12 KB)
Show all versions (19 total)

Runtime Dependencies (2):

  • paint >= 0.9, < 3.0
  • unicode-display_width ~> 1.1
  • Development Dependencies (2):

  • rake ~> 10.4
  • rspec ~> 3.2
  • Requirements:

    Windows: ansicon <https://github.com/adoxa/ansicon>

    Owners:

    Pushed by:

    Authors:

    • Jan Lelis

    SHA 256 checksum:

    968a9eda35bd9f6b47f9418e21aef6815e166ed21e2a6426651b339b3d927a32

    Total downloads 224,661

    For this version 18,824

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: