RubyGems Navigation menu

fancy_irb 1.2.1

FancyIrb makes IRB # => friendly.

Versiones:

  1. 1.2.1 - December 02, 2019 (10 KB)
  2. 1.2.0 - August 29, 2019 (10 KB)
  3. 1.1.0 - March 18, 2017 (10 KB)
  4. 1.0.2 - March 03, 2016 (10 KB)
  5. 1.0.1 - February 21, 2016 (10 KB)
Mostrar todas las versiones (19 total)

dependencias de Runtime (2):

  • paint >= 0.9, < 3.0
  • unicode-display_width ~> 1.1
  • dependencias de Development (2):

  • rake ~> 10.4
  • rspec ~> 3.2
  • Requerimientos:

    Windows: ansicon <https://github.com/adoxa/ansicon>

    Propietarios:

    Subida por:

    Autores:

    • Jan Lelis

    SHA 256 checksum:

    968a9eda35bd9f6b47f9418e21aef6815e166ed21e2a6426651b339b3d927a32

    Total de descargas 227.339

    Para esta versión 20.704

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 1.9.3

    Enlace: