RubyGems Navigation menu

fancy_irb 1.2.1

FancyIrb makes IRB # => friendly.

Versions:

  1. 1.2.1 - December 02, 2019 (12 ko)
  2. 1.2.0 - August 29, 2019 (12 ko)
  3. 1.1.0 - March 18, 2017 (12 ko)
  4. 1.0.2 - March 03, 2016 (12 ko)
  5. 1.0.1 - February 21, 2016 (12 ko)
Voir toutes les versions (19)

Dépendances de Runtime (2):

  • paint >= 0.9, < 3.0
  • unicode-display_width ~> 1.1
  • Dépendances de Development (2):

  • rake ~> 10.4
  • rspec ~> 3.2
  • Dépendances:

    Windows: ansicon <https://github.com/adoxa/ansicon>

    Propriétaires:

    Pushed by:

    Auteurs:

    • Jan Lelis

    Total de contrôle SHA 256:

    968a9eda35bd9f6b47f9418e21aef6815e166ed21e2a6426651b339b3d927a32

    Total de téléchargements 227 380

    Pour cette version 20 737

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 1.9.3

    Liens: